WordPressのテーマ DIVERはPHP8.0のサポートをされていない?


PHPのバージョン8.0がさくらインターネットでも使えるようになりました。
PHPのバージョンが上がると表示を早くなる傾向があります。
早速、8.0にしてみると・・・・・
詳しくはこちら



ログイン画面までは問題なく開くのですがエラーメッセージが
このサイトで重大なエラーが発生しました。・・・・・
ダッシュボードすら開かない致命傷のエラーのようですね。
テーマがDIVER以外で作ったサイトでは問題なく開きます。
DIVERがバージョンアップされないと解決しないでしょうね。
とりあえず、PHP7.0へ戻して対応することにしました。
関連サイト



このエントリーをはてなブックマークに追加 ブログランキング・にほんブログ村へ

おすすめ!